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Angewandte Statistik - Programm

Einfiihrung

Kursinformationen und Einfihrung der Statistiksoftware jamovi
LE1 - Deskriptive Statistik

Wie kénnen wir in der Praxis Daten nummerisch und grafisch beschreiben?
LE2 - Zufallsvariablen und Verteilungen

Vom Umgang mit Wahrscheinlichkeiten - Normalverteilung als zentrales
Konzept

LE3 - Schadtzung und Zweigruppen-Vergleich

Wie kénnen wir wahre Gegebenheiten anhand einer Stichprobe schatzen?
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www.jamovi.org

Angewandte Statistik - Programm (cont.)

LE4 - Statistische Tests
> Ist eine beobachtete Differenz nur Zufall?
LE5 - Analyse von Zusammenhangen
> Wie hdngen Messgrossen zusammen? Wie ist z.B. die Schrittldnge abhéngig von
der Korpergrosse?
WA4 - Vertiefung (HS2024)
> Was ist wichtig fiir Bachelorarbeiten?
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Konzept und Kompetenznachweis
Theorie als Vorlesungen in Form von Screencasts.
Statistik lernt man vor allem durch Machen! jamovi Basics
Starker Fokus auf Ubungen in Form von Workshops als Prasenzveranstaltungen. o

Wir starten heute mit einer Erhebung von eigenen Daten, welche dann im
weiteren Kursverlauf verwendet werden.

jamovi Advanced

Kompetenznachweis

Closed Book Testfragenpriifung via Moodle vor Ort (in Basel)

Termin: 06.06.2025; Zeit: 90 Minuten

Erlaubt sind zwei Seiten A4 Notizen (1 Blatt vorne und hinten Notizen oder zwei
Blatter mit jeweils einer Seite Notizen). Die Notizen kénnen von Hand oder mit
Computer geschrieben sein.

Mischung aus Wissensfragen (Multiple Choice) und Problemstellungen wo
Wissen angewendet werden muss (Datenanalyse und Interpretation).
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Lernziele Einflihrung

Die Studierenden erldutern die Relevanz der Statistik in Bezug auf die eigene
Profession.

Die Studierenden beschreiben den Begriff *Daten* als Grundelement der
Statistik.

Die Studierenden importieren, klassieren und codieren Daten in jamovi.
Die Studierenden berechnen, transformieren und selektieren Daten in jamovi.
Die Studierenden fiihren eine einfache deskriptive Analyse in jamovi durch.
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Q - Softwareumgebung fiir Datenanalyse

Frei verfiighare Software (Open-Source); Grosse Intro
Anwender-Community jamovi Basics
Immer hdufiger der Standard fur Datenanalysen in der ) I Datenhandhabung njamo
Wirtschaft und den Wissenschaften - Al
g - PR jamovi Advanced
Schnittstellen AR Codiren
» Kommandozeile - Basisanwendung e
> RStudio - Integrierte I ufgaten
Entwicklungsumgebung (IDE); VoW
Fortgeschrittene Anwender; Schreiben von - .
Code; Hervorragend fiir Dokumentation und -
Austausch
» jamovi - Anwendungsorientierte grafische -
Benutzerschnittstelle (GUI); Sehr einfache C—-
Handhabung; Gut fiir einfache Analysen und — ——_1
Ausbildung I

E
H
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https://posit.co/downloads/
www.jamovi.org

R - Ressourcen

Web

r-project.org - Offizielle Homepage R-Projekt

rstudio.com - Website RStudio IDE

tutorialspoint.com - Tutorials fir R und viele weitere Programmiersprachen
jamovi.org - Website des jamovi Projekts mit Blog und (Video-) Tutorials
(jamovi.org > resources > user guide).

regorz-statistik.de - jamovi Video Tutorials in Deutsch

Bilicher

A. Field, J. Miles und Z. Field, Discovering Statistics using R. London: SAGE
Publications Ltd., 2012.

H. Wickham und G. Grolemund, R for Data Science. O’Reilly UK Ltd., 2017.
(freies E-Book auf https://r4ds.had.co.nz/)

DJ Navarro und DR Foxcroft, learning statistics with jamovi: a tutorial for
psychology students and other beginners. (Version 0.70) DOI:
10.24384/hgc3-7p15.
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Gestaltung von Tabellen

Long Table Format Wide Table Format
ﬂ Einfligen  Zeichnen  Seitenlayout ~ Formeln  Daten 12 Freigeben () Kommentare
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Datenvorbereitung fiir jamovi

Fiir die Arbeit in R ist das Long Table Format mit Gruppierungsvariablen (z.B. e
Geschlecht) ZU bevorzugel’l. jamovi Basics

Statistiksoftware

Wird mit dem Wide Table Format gearbeitet ist viel mehr
Formatierungsaufwand fiir die Tabellen nétig.

jamovi Advanced

R und jamovi bieten grundsatzlich die Méglichkeit Daten aus diversen Quellen
zu importieren (Text, Excel, Datenbanken, Formate anderer Statistikprogramme
wie z.B. SPSS).

Fiir jamovi wird optimalerweise mit kommagetrennten Textdateien (.csv)
gearbeitet: Tabelle in Excel gestalten und Datei > Speichern unter... und
als .csv Datei mit UTF-8 Encoding abspeichern.

hnen

Berec
Tran ier
F

jamovi kann mittlerweile auch direkt aus Tabellenkalulationsprogrammen wie
MS Excel (.xlsx) oder LibreOffice Calc (.ods) importieren. Je nach dem geht aber
die Erkennung des Skalenniveaus nicht problemlos.
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Datenimport in jamovi

Datengrundlage: KennzahlenKoerpergroesse_M_F.xlsx

1. jamovi 6ffnen und anschliessend
File (drei horizontale Striche) »
Open klicken und die Datei
auswahlen die gedffnet werden soll.

2. Anschliessend ist den Spalten ein
passendes Skalenniveau zuzuweisen
(Continous, Ordinal, Nominal). Menu
ist per Doppelklick auf die
Spalteniiberschrift zu 6ffnen.

Intro R und jamovi
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Deskriptive Statistik in jamovi

. Exploration>Descriptives klicken

. Anschliessend muss ausgewahlt von welcher
Variablen die deskriptive Statistik berechnet
werden soll. Optional kann im vorliegenden
Beispiel der Kérpergrosse mit Split by
gleich nach Geschlecht getrennt werden
(Vorteil der Gruppierungsvariablen!)

. Die Felder Statistics und Plots kdnnen
durch Klicken aufgeklappt und

entsprechende Optionen ausgewé&hlt werden.

. Die Analyse kann via File > Save als jamovi
(.omv) Datei abgespeichert und bei Bedarf
wieder gedffnet werden.

Intro R und jamovi
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Deskriptive Statistik in jamovi (cont.)

e I —
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Descriptives. Descriptives

(©]

G o Ducaes Datenhandhabung in jamovi
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5. Die Resultate kdnnen via File > Export ]
auch direkt in ein PDF oder in HTML e '

exportiert werden. e 5= e
6. Tabellen und Grafiken kénnen via Copy-Paste —

ode
sum
Oistrbution
@ st dovation @ Minimum Stamness
Kurtosis
Normaity
P

(rechte Maustaste) in O e
Textverarbeitungsprogramme (z.B. Word) o ]

Hetogrne & b Baras o

ibernommen werden. O s e

e &

swrs B
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Aufgaben

Arbeite mit der Datei KennzahlenKoerpergroesse_M_F.x1sx. Finde dich in

jamovi zurecht und reproduziere die in den Slides gezeigten Schritte. P
Hole die Datei KennzahlenKoerpergroesse_M_F.x1sx von Moodle. e
Analysiere die Daten getrennt nach Mannern und Frauen in jamovi mithilfe der :
deskriptiven Statistik. Nutze dafiir in jamovi die Variable Geschlecht als e
Split-by-Variable.
Speichere deine Analyse als *. omv Datei.
Kopiere eine Tabelle und eine Grafik nach MS Word.
Speichere die Daten aus Excel als .csv-Datei und importiere die Daten von der
.csv-Datei in jamovi. Was beobachtest du?
Bringe die Daten ins Wide-Format (separate Spalten fiir Manner und Frauen)
und importiere sie in jamovi. Erstelle erneut deskriptive Statistiken fiir die

Ménner und die Frauen. Welche Unterschiede im Vergleich mit dem Long-Table
Format stellst du fest?

Intro
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Codierung - Levels neue Werte zuweisen

Intro

Oftmals sind Variablen codiert. D.h. weiblich entspricht z.B. der Zahl ein und
mannlich der Zahl zwei.

jamovi Basics
Statistiksoftware

Datenhandhabung in jamovi

Filtern

Zu besseren Interpretation macht es Sinn das Geschlecht den vorhandenen _Mg“g_"Ad .
.. Jamovi vance
Levels explizit zuzuordnen.
Berechnen
Data > Variable auswahlen > Bei Levels neue Bezeichnung eingeben. Trensformieren

Aufgaben
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Berechnungen - Neue Werte generieren

Man will anhand von vorhandenen Daten eine neue Variable berechnen.
Im Datensatz mit der Kérpergrosse z.B. Umrechnen in die Einheit Meter.
Data > Compute klicken. Variablennamen vergeben und Berechnungsformel
eingeben. Durch Klicken aufs Formelzeichen kénnen mathematische
Operationen aufgerufen werden.

Loc10

Groesse. §, Gesclecht | § Geschlecht_code Grossse, i | ABS(number)
N 1 157 | | Retums the absolute value of a number,
st 1
160 1 1
168 1 1
165 1 1
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Transformieren - Zum Beispiel bilden von Kategorien

Man will z.B. eine kontinuierliche Skala kategorisieren. Fiir die Korpergrosse
z.B. die Klassen ‘klein’, ‘mittel’ und ‘gross".

Data > Transform klicken. Quellvariable angeben, eine Transformation anlegen.

KennzahlenKoerpergroesse_M_F - 8 x

K 5 Add  ~ Add
LK o B B ® Y =
paste 0 Setup  Compute B Delete Fiters [ Delete.

Groessenklasse

Groesse  §a Geschiecht | & Geschlecht_code. Groessenklasse
157 1 157
s
160 1
168 1
165 1

s
160
168
165

Intro R und jamovi
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Transformieren - Zum Beispiel bilden von Kategorien (cont.)

Vorteil Arbeiten mit Transformationen: man kann diese wiederholt auf andere
Variablen anwenden.

Intro

jamovi Basics

Statistiksoftware
Hat man eine Transformation angelegt, kann man Rekodierungskonditionen Datenandrabur n o
) i Aufgaben
h]nZUfugen- jamovi Advanced

KennzahlenKoerpergroesse_M_F

- x Codieren
: Berechnen
BB Add Y Baw -
s B Oclte  Fers B Delete Filtern
= = Aufgaben
TRANSFORMED VARIABLE

© TRANSFORM
Transform 1

Measure type [Auto

Groesse | &, Geschiecht | & Geschlecht_code | 4l Groessenkdasse *

1 157 1 ein
2 s 1 mitel
3 160 f 1 e
4 168 f 1 e
5 165 f 1 e
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Transformieren - Zum Beispiel bilden von Kategorien (cont.)

Flr diesen Fall zu setzenden Wert.
Wichtig hier die * *, damit die

Referenziert Quellvariable. C :
Zeichenkette nicht als

Hier: Groesse . . C )
\ Operator. Hier: kleiner  variablenname behandelt wird.
fir | if isource < 169 use 'klein' x T
£ [if ¢source < 185 use 'mittel’ x. ‘l’
fz' Operators
=
JVeasur >
<
el - .
Klein ults
mittel EQual to
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Beispiel: Daten aller weiblichen Personen
Geschlecht == 'f'

KennzahlenKoerpergroesse_M_F _ o ox

bHX oe H T HEa Y EA
paste 0 Sewp Compute Transtom [ Delete Fiters J [ Delete
Cipboard Edit Variables Rows.
ROW FILTERS @
=+ [Fiters ave @ | X
@ | /-] - geschiecht == 'f* +

Filtern

Fiter1  \ Groesse | &, Gesctlecht 4 Geschlecht code | 1
T

2 2 165 1 B Results

v m ot 1

v a1 1

v 168 f 1 I Descriptives

v 160 1 1

x | m 2 Descripties

x 71 [m 2 pe—
2 162 m 2 —_—
N> N 2
2|\ X 168 | m 2 Missing o
&l [ z Mean 167.960
il x 185 m 2 Median 169
2| x 168 | m 2 Standard deviation  5.827
B x | m 2 . Minimum 157
q 5 Maximum 180
Ready Y ® Fiters1 Rowcount 50 FRered25 Deleted0 Added0 Cellsedted0 | ¢ >
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Beispiel: Daten aller nicht weiblichen Personen
Geschlecht != 'f'

KennzahlenKoerpergroesse_M_F - o x

» e i
H} X Lo Yead m E j<} i) Y
Paste 0 Sewp Compute Transtorm [ Delete Fiters Delete
oot | e \ertis rons
ROW FILTERS @
+ [Fiers acive @ | X
© | £ - ceschlecht 1= ' +
Descrpton
Filtern
[ Frers \o Groesse | &, Gesctlecnt 4 Geschlecht cove =
= oy T X Results
x it 1
b x 178 1
TH w681 i | Descriptives
bs | x 160 |1 1
Z 70 m 2 Descrptves
v mom 2 Srocaea
< 12 m 2 o -
BN~ 100 m 2 ey 5
| 164 m 2 Mean 170860
al . 185 m 2 Medan m
1 168 m 2 Standard deviation  7.894
= 1 m f | v w7
B , Maximum 190
Reaty Y ® Fiest ROWCOUNS0 Ftercd25 Deletedd  AddedD  Cels eded | ¢ Fmmmmmmm D
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Vergleichende Operationen mit Komparatoren

Komparator Bedeutung e

== [st gleich ce e
I= [st ungleich C
> ISt grbsser ]am;\/} Advanced
< Ist kleiner -
>= [st grésser oder gleich
<= [st kleiner oder gleich

Beispiel Bedeutung

Geschlecht == 'f' Variable Geschlecht hat Wert £

Geschlecht == f Variable Geschlecht hat Wert der Variablen £

Groesse > 169 Wert der Variablen Groesse ist grosser als 169

Groesse >= 169 Wert der Variablen Groesse ist grésser oder gleich 169

Intro R und jamovi 31



Verkniipfte Filter: UND - Variante 1: Verschachtelte Kondition

Beispiel: Daten aller weiblichen Personen grésser 1.69 m
Geschlecht == 'f' and Groesse > 169

KennzahlenKoerpergroesse_M_F_solution

Filtern

‘‘‘‘‘‘‘‘‘‘‘

FEEEEE B R

femaie s

famale e

female e

female e

yyyyyyyy 107

female goss 175
m 1 fomale e 173
) i
0 1 female e 170
1 [Emee Ken 163
W r [remae 1%
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Verkniipfte Filter: UND - Variante 2: Textverkniipfung

Beispiel: Daten aller weiblichen Personen grésser 1.69 m
Geschlecht == 'f' and Groesse > 169

KennzahlenKoerpergroesse_M_F_solution

ROWFILTERS @
F |- cesenteans 1 + "
© | £+ andoroesse > 169

Intro R und jamovi
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Verkniipfte Filter: UND - Variante 3: Separate Filter

Beispiel: Daten aller weiblichen Personen grésser 1.69 m

Geschlecht == 'f' and Groesse > 169

KennzahlenKoerpergroesse_M_F_solution

BX o B B % @V Ba-

sewp Compute  Transtom  HE Delete Fiters B Delete
Coseas | e s Fors

ROW FILTERS

+ | Fiters e © | X @

- = Geschleht = °F'

o |

Filer 2

Lo = arossse > 169

Intro R und jamovi
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Verkniipfte Filter: ODER

Beispiel: Alle Personen der Kategorie ’klein” oder ‘gross’
Groessenklasse == 'klein' or Groessenklasse == 'gross'

KennzatienKoerpergrossse M _._soution - ox
o
DX e BB EH ® B Y Haw -
pane 0 Sewp Compue Tarom BB Do raes [ Dolts
ot s £5
Row FLTERS ®
+ | ez Imce OB | X
®
Filtern
< >
el | Fl@) | A2 & Groesse | & Gescheont |
v x x 2 0
5 v v x
v x x v
& x x v
& x x 2
5 v v x
v x x .
2 2 g x
5 & v x
& v v x
v x x .
5 o 7 x
o x x 5
g 5 5 x
v x x .
2 x x x
=
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Aufgaben
Lade die Datei Jugendliche.csv und den zugehorigen Codierungsplan e
Codierungsplan Jugendliche.pdf von Moodle herunter. Samovi Basics
Importiere den Datensatz in jamovi. Stelle sicher, dass Kérpergrésse und
Gewicht das Skalenniveau 'Kontinuierlich’ und das Geschlecht das
Skalenniveau 'Nominal’ haben.

Recodiere die Variable 'sex’ in f (weiblich) und m (ménnlich).

Berechne den Body Mass Index (BMI) als neue Variable mit BMI = :zc’r‘m&'d‘;
orpergrosse

Dazu ist in jamovi Data > Compute zu verwenden.

Kreiere eine neue Variable, welche den BMI in Untergewicht, Normalgewicht
(BMI 20 bis 25) und Ubergewicht klassiert. Benutze dazu in jamovi Data >
Transformation.

Berechne mit Hilfe eines Filters eine deskriptive Statistik fir alle Frauen mit
Normalgewicht.
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